Author Topic: mot day!!!  (Read 2544 times)

billythewhizz

  • 170BHP Member
  • ***
  • Posts: 65
    • View Profile
mot day!!!
« on: 22:23, Wed 02 March 2011 »
well it may be nearly 24 year's old, but mot day came didn't rearly do anything to get it ready
it failed but only on
passenger washer jet not working and
rear brakes
that's it, i'm happy with that,nice simple fix not a problem.

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: mot day!!!
« Reply #1 on: 23:37, Wed 02 March 2011 »
What exactly with the rear brakes? Out of balance or just worn pads?

Sounds like a good result though, thankfully there wasn't a heap of welding required!  8)

billythewhizz

  • 170BHP Member
  • ***
  • Posts: 65
    • View Profile
Re: mot day!!!
« Reply #2 on: 18:41, Thu 03 March 2011 »
it was a real suprise, rach think's the car's happy to be with people who actually look after it, and not just thrash it around!!!!!!
it's the callipers just old and tired, my other car in next week for mot 3 tyre's just cost me 400 so well done the 5!

billythewhizz

  • 170BHP Member
  • ***
  • Posts: 65
    • View Profile
Re: mot day!!!
« Reply #3 on: 18:20, Fri 04 March 2011 »
it's passed all in about 150 one advisory slight play in rear wheel bearing!!!
big thanks to bob at cgb.

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: mot day!!!
« Reply #4 on: 18:27, Fri 04 March 2011 »
Quote from: "billythewhizz"
it's passed all in about 150 one advisory slight play in rear wheel bearing!!!
big thanks to bob at cgb.

I've just had some new rear discs and bearings from CGB.  8)