Author Topic: Site down for a couple of days??!  (Read 4081 times)

5-Mission

  • 200BHP Senior Member
  • ****
  • Posts: 582
    • View Profile
Site down for a couple of days??!
« on: 23:05, Tue 13 July 2010 »
Is it just me or could anyone else not get on here for most of Sunday and all of yesterday?
Kept telling me internet explorer could not find the web address?
Just wondered if anyone had the same problem as no-one's mentioned it :?  :?:

andybond

  • 200BHP Senior Member
  • ****
  • Posts: 776
    • View Profile
Re: Site down for a couple of days??!
« Reply #1 on: 07:16, Wed 14 July 2010 »
Yep - same fault here chap

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: Site down for a couple of days??!
« Reply #2 on: 08:04, Wed 14 July 2010 »
Same here.

I felt lost.....

Steve!

  • 200BHP Senior Member
  • ****
  • Posts: 210
    • View Profile
Re: Site down for a couple of days??!
« Reply #3 on: 20:46, Wed 14 July 2010 »
It seems to be happening more and more....
to Big to Big, will find another soon!!!

5-Mission

  • 200BHP Senior Member
  • ****
  • Posts: 582
    • View Profile
Re: Site down for a couple of days??!
« Reply #4 on: 00:29, Thu 15 July 2010 »
It was the 1st it'd happened as far as I know? I seriously thought the site had gone forever!!!  Just as people had started breaking up 5's for parts again for the 1st time in what seemed like ages and then bang! the site was gone!! :roll:  :cry:  :!:

scratcher

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 1891
    • View Profile
Re: Site down for a couple of days??!
« Reply #5 on: 10:47, Sun 18 July 2010 »
Some people said it could've been a server problem/upgrade as a few other forums were down that run on the same server.

Steve!

  • 200BHP Senior Member
  • ****
  • Posts: 210
    • View Profile
Re: Site down for a couple of days??!
« Reply #6 on: 22:07, Sun 18 July 2010 »
Who is in charge of this website....??
to Big to Big, will find another soon!!!

scratcher

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 1891
    • View Profile
Re: Site down for a couple of days??!
« Reply #7 on: 19:28, Mon 19 July 2010 »
Lee is but he hasn't been on for a while. He did have other things happening in his life so he needed to take a step back for a while.

I hope everythings all good now for him.

LEE

  • Administrator
  • 200BHP Senior Member
  • *****
  • Posts: 1791
    • View Profile
    • http://www.renault5gtturbo.com
Re: Site down for a couple of days??!
« Reply #8 on: 22:00, Tue 27 July 2010 »
Cheers scratcher... Yes this was a server issue that I wasn't aware of until a day into it being offline... Appologies for the delay in resolving it...
Site Administrator