Author Topic: My 89 GT-T  (Read 54207 times)

andybond

  • 200BHP Senior Member
  • ****
  • Posts: 776
    • View Profile
Re: My 89 GT-T
« Reply #60 on: 23:59, Fri 23 July 2010 »
Gah! Your run of luck has to end soon mate..

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: My 89 GT-T
« Reply #61 on: 00:06, Sat 24 July 2010 »
Just over a week of driving? Is that all it can offer?  :lol:

andybond

  • 200BHP Senior Member
  • ****
  • Posts: 776
    • View Profile
Re: My 89 GT-T
« Reply #62 on: 22:54, Sat 24 July 2010 »
work on the principle that there cant be too much more to change that can fail ...

dj_craig_

  • 200BHP Senior Member
  • ****
  • Posts: 278
    • View Profile
Re: My 89 GT-T
« Reply #63 on: 10:00, Sun 25 July 2010 »
nice pics mate :D  shame about the cluch cable.

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: My 89 GT-T
« Reply #64 on: 23:22, Tue 03 August 2010 »
It's still keeping me busy.

Rad fan sensor wiring - FAIL
Starter motor wiring - FAIL (repeatedly)

So when it starts to get hot i dare not turn it off incase it doesn't start again, therefore i have to carefully plan my journeys and hope for the best.

At least i have something to do this weekend.

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: My 89 GT-T
« Reply #65 on: 00:26, Sat 07 August 2010 »
Came back on the end of a rope tonight.  :evil:

WHAT A LEMON!

andybond

  • 200BHP Senior Member
  • ****
  • Posts: 776
    • View Profile
Re: My 89 GT-T
« Reply #66 on: 22:51, Sat 07 August 2010 »
What you broke now dude ?

yojimsindahouse

  • 170BHP Member
  • ***
  • Posts: 64
    • View Profile
Re: My 89 GT-T
« Reply #67 on: 22:55, Sat 07 August 2010 »
it turns over but doesent fire almost like there isnt fuel getting to it

andybond

  • 200BHP Senior Member
  • ****
  • Posts: 776
    • View Profile
Re: My 89 GT-T
« Reply #68 on: 22:57, Sat 07 August 2010 »
Fuel pump relay or crank sensor ?

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: My 89 GT-T
« Reply #69 on: 09:12, Sun 08 August 2010 »
Quote from: "andybond"
What you broke now dude ?

It just died on me along the dual carriageway.

Haven't really looked at it yet, it's in the dog house. All i know is it has a good spark, i'm guessing fuel pump relay that seems to be a common problem.

James5

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 2769
    • View Profile
    • http://www.rtoc.org/boards/member.php?u=34
Re: My 89 GT-T
« Reply #70 on: 13:11, Sun 08 August 2010 »
Quote from: "Ash-Lee"
Quote from: "andybond"
What you broke now dude ?

It just died on me along the dual carriageway.

Haven't really looked at it yet, it's in the dog house. All i know is it has a good spark, i'm guessing fuel pump relay that seems to be a common problem.


Defo try removjng the relay and using a wire with spade connectorsd on each end to on the white and yellow connections (ignition live) or red and white constant fuel pump live feed even when your not in the car  :D

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: My 89 GT-T
« Reply #71 on: 16:18, Sun 08 August 2010 »
I've dismantled the fuse box area.

Bridging the wires makes no difference, not a drop of fuel is coming out the fuel pipe. There is a very faint whine coming from the fuel pump, doesn't sound like it used to.

I will jack it up tomorrow and try a direct 12v to the pump to rule out dodgy wiring.

andybond

  • 200BHP Senior Member
  • ****
  • Posts: 776
    • View Profile
Re: My 89 GT-T
« Reply #72 on: 22:13, Sun 08 August 2010 »
Dont give in dude.

I went thru hell getting my car on the road ..

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: My 89 GT-T
« Reply #73 on: 07:24, Fri 13 August 2010 »
Bolt a new fuel pump on today hopefully if the rain holds off.

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: My 89 GT-T
« Reply #74 on: 08:17, Fri 10 September 2010 »
Bit of an update.

The car is still running and in daily use, i will be taking it off the road soon for the colder months.

Had to drive through a flooded road after some heavy rain the other day which had made it run a bit jumpy, i'm guessing there's some dampness somewhere.

Few jobs to do over the winter, she could do with some new tyres and a general cleanup and i might actually get round to changing the drivers door pins.