Author Topic: water  (Read 1636 times)

blueredblue2008

  • 170BHP Member
  • ***
  • Posts: 120
    • View Profile
water
« on: 18:56, Wed 08 April 2009 »
just avin some probs in getting my water to go round as it seems to be just sitting in the expansion bottle any ideas ppl

smithsgtt

  • 200BHP Senior Member
  • ****
  • Posts: 1021
    • View Profile
(No subject)
« Reply #1 on: 18:59, Wed 08 April 2009 »
water hoses not fitted correctly or water jacket not lined up with the block and head gasket moved water pump buggered etc etc

blueredblue2008

  • 170BHP Member
  • ***
  • Posts: 120
    • View Profile
(No subject)
« Reply #2 on: 19:11, Wed 08 April 2009 »
all the obvious checks av been done,how would i kno if the water pump is fooked

5teve L

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 3540
    • View Profile
(No subject)
« Reply #3 on: 19:18, Wed 08 April 2009 »
The water won't be going round :mrgreen:

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
(No subject)
« Reply #4 on: 20:17, Wed 08 April 2009 »
Air locked in system maybe?

You should see the water coming in through the small pipe at the top of the expansion bottle with the engine running.

stoneboy2k3

  • 200BHP Senior Member
  • ****
  • Posts: 243
    • View Profile
(No subject)
« Reply #5 on: 21:11, Wed 08 April 2009 »
easiest fing mate is too strip it down the gasket dnt cost much see if its mashed up inside

Bigfoot

  • 170BHP Member
  • ***
  • Posts: 63
    • View Profile
(No subject)
« Reply #6 on: 21:34, Wed 08 April 2009 »
Are you renewing the water? if so, put your mouth over the cap top and blow down hard, it will get it flowing, then just repeat process till its all full and the bleed nipples have water flowing out of them.

blueredblue2008

  • 170BHP Member
  • ***
  • Posts: 120
    • View Profile
(No subject)
« Reply #7 on: 21:35, Wed 08 April 2009 »
just that it was all working before i stripped the engine down,al try me spare one tomorrow

5teve L

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 3540
    • View Profile
(No subject)
« Reply #8 on: 10:45, Thu 09 April 2009 »
Have you bled the system properly before you go ripping it off ???
Do as Bigfoot says 1st..

blueredblue2008

  • 170BHP Member
  • ***
  • Posts: 120
    • View Profile
(No subject)
« Reply #9 on: 20:33, Thu 09 April 2009 »
cheers bigfoot al b defo trying that as i am renewing coolant/water,do it 2morow as av been busy cleaning out the yard area where the car is cheers again lads

jamesfawcett

  • 170BHP Member
  • ***
  • Posts: 53
    • View Profile
    • http://www.jamesfawcett.co.uk
(No subject)
« Reply #10 on: 01:19, Sun 12 April 2009 »
squeeze the top radiator pipe too the big one, at the same time it might help move some of the air

LEE

  • Administrator
  • 200BHP Senior Member
  • *****
  • Posts: 1791
    • View Profile
    • http://www.renault5gtturbo.com
(No subject)
« Reply #11 on: 20:14, Sun 12 April 2009 »
Try the bit on this page that says "YOU REALLY NEED 2 PEOPLE TO DO THIS" that should get any air out if there is any in the system.

http://www.renault5gtturbo.com/maintenance.htm
Site Administrator