Author Topic: XP restart after installing netgear router  (Read 2611 times)

LEE

  • Administrator
  • 200BHP Senior Member
  • *****
  • Posts: 1791
    • View Profile
    • http://www.renault5gtturbo.com
XP restart after installing netgear router
« on: 20:36, Fri 14 November 2008 »
Up till last weekend I have been using without any problem

Windows XP Media Centre PC

Cable Modem

Azureus installed to download torrents etc etc.

Then I purchased a Netgear WGR614UK wireless router from which gets its internet connection from the cable modem then goes into the PC !! The internet works fine and so does the wireless connection via my laptop.

When I load Azureus on the PC after about 5 minutes the computer will restart itself. I have used the computer all day without using azureus and it is fine but when I start azureus it will restart xp !!

Has anyone got any idea what could be causing this as it has only happened since I got the wireless router.

Cheers
LEE
Site Administrator

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
(No subject)
« Reply #1 on: 21:16, Fri 14 November 2008 »
I suppose the first thing anyone will tell you to do is check you have the latest drivers for it.

There is a 'tick box' somewhere in Control Panel / System which allows you to unselect 'Automatically restart this computer', maybe this will work.

Sorry i can't go into much detail, i'm thinking from the top of my head, i'm a Linux freak now.  :shock:

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
(No subject)
« Reply #2 on: 21:22, Fri 14 November 2008 »
This might explain it better.

http://www.computerhope.com/issues/ch000605.htm

Also have a look on the Microsoft support website, there might be some known issues already raised.

http://support.microsoft.com/

LEE

  • Administrator
  • 200BHP Senior Member
  • *****
  • Posts: 1791
    • View Profile
    • http://www.renault5gtturbo.com
(No subject)
« Reply #3 on: 21:33, Fri 14 November 2008 »
I thought about unticking the box in the control panel to stop it restarting after errors but thats just dodging the problem, also its not randomly restarting as its only doing it when I use Azureus downloading files which makes me think that its got rto be something to do with the Router !!
Site Administrator