Author Topic: Missfire :(  (Read 1151 times)

JK

  • 200BHP Senior Member
  • ****
  • Posts: 269
    • View Profile
Missfire :(
« on: 14:06, Thu 16 October 2008 »
Howdy. k so my 5's started a random missfire. If i open it up through every gear no problems, however if im drivin along in say 3rd at 30mph then open her up the boost starts to rise the car starts pulling then i hear a pop, loose all boost n speed. Feels like theres too much fuel goin through n its floodin or somethin. I changed my plugs the other day n this didn't solve it. Also, dont no if this has anythin to do with it, but my idle is bit higher than it used to be. Was thinking bout bettin an afr so i can see wats goin on but after looking how expensive they are not so sure. Wen i brought the car it was totally standard n had the boost upped, speider valve, in car boost, double capacity intercooler, adjustable tdc, n carb re-jetted. All of this i had done at the same time by gt tuning. But not to sure wat main and ac they put in. help pls. any ideas or suggestions.   :(
I got 5 on it..

scratcher

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 1891
    • View Profile
(No subject)
« Reply #1 on: 16:35, Thu 16 October 2008 »
something in mine got stuck and the engine ran lean. i just poured neat redex down the carb while it was idleing to flush it out. might work for your's too.
there's probably a better way to do it though?

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
(No subject)
« Reply #2 on: 17:05, Thu 16 October 2008 »
Check for air leaks.

Popping from the exhaust usually means the engines running lean, an air leak would affect the idle aswell.

gaz

  • 200BHP Senior Member
  • ****
  • Posts: 240
    • View Profile
(No subject)
« Reply #3 on: 17:23, Thu 16 October 2008 »
mine did the same thing try a new dizzy cap. mine was the turbo i no it sounds strange but there was no smoke for about 3 weeks while this misfire was happening then there was. turbo went! i put a new turbo on & solved the missfire!!! dont no weather its the same problem for you matey? :)

5teve L

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 3540
    • View Profile
(No subject)
« Reply #4 on: 18:56, Thu 16 October 2008 »
As said, sounds lean, check the pipe to the FPR for leaks... or strip the carb & clean it up. Dodgy FP/FPR or blocked fuel filter?

JK

  • 200BHP Senior Member
  • ****
  • Posts: 269
    • View Profile
(No subject)
« Reply #5 on: 19:14, Fri 17 October 2008 »
Cheers guys. FPR? Was goin to get me new turbo start of next month n got a dizzy cap on the way. Fuel filters gotta be done to. I'll let ya no how i get on, thanks again geezas!!

 :)
I got 5 on it..

5teve L

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 3540
    • View Profile
(No subject)
« Reply #6 on: 20:28, Fri 17 October 2008 »
FPR = Fuel pressure reg :)