Author Topic: smokey smokey  (Read 1888 times)

jamieclifford

  • 150BHP Member
  • **
  • Posts: 36
    • View Profile
smokey smokey
« on: 07:23, Fri 12 September 2008 »
Not feeling very comfortable atm guys got smoke when i start the car, its just like a big puff of smoke and its defo oil, but it only seems to be on start up, any ideas as i'm useless and shitting myself its gunna blow up anytime!

5teve L

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 3540
    • View Profile
(No subject)
« Reply #1 on: 09:15, Fri 12 September 2008 »
Sounds like valve stem seals if it's only on start up.... no worries if it is really.

AudioPStar

  • 150BHP Member
  • **
  • Posts: 44
    • View Profile
(No subject)
« Reply #2 on: 10:24, Fri 12 September 2008 »
I had the same problem on one of my old 5's and it was valve stem oil seals. Was fine when running just smokey on start. Still worked fine for ages though. :)

Tommo

  • 130BHP Member
  • *
  • Posts: 10
    • View Profile
(No subject)
« Reply #3 on: 17:21, Fri 12 September 2008 »
On a N/A car you can tell its the valve stem oil seals by revving it up and letting off sharpish, as you close the throttle this creates a vacuum which draws oil through the seals and you can see blue smoke from the exhaust as the engine is falling back down to idle. It should be the same on a turbo car but im not 100%

jamieclifford

  • 150BHP Member
  • **
  • Posts: 36
    • View Profile
(No subject)
« Reply #4 on: 17:27, Fri 12 September 2008 »
i'll have it looked at was really worrying what it was as it was only rebuilt in may. cheers for the help :D

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
(No subject)
« Reply #5 on: 18:26, Fri 12 September 2008 »
Sometimes the valve stem seals don't stay seated correctly, several of mine have lifted and refuse to stay in place. I get a puff of smoke on warm starts.