Author Topic: MOT  (Read 1808 times)

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
MOT
« on: 22:44, Sun 15 June 2008 »
Forgot to mention, my 5 passed it MOT last Wednesday. Flew striaght through without a single advisory.  :shock:  8)

5teve L

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 3540
    • View Profile
(No subject)
« Reply #1 on: 07:40, Mon 16 June 2008 »
8)

I expect mine to need some welding  :(

dazzleandshine

  • 200BHP Senior Member
  • ****
  • Posts: 310
    • View Profile
    • http://www.oxfordshirechauffeurs.com
(No subject)
« Reply #2 on: 11:58, Mon 16 June 2008 »
thats good hope mine is the same at end of month straight through

CGB M-Sport

  • Trusted Trader
  • 130BHP Member
  • *
  • Posts: 12
    • View Profile
    • http://www.cgbmotorsport.com
(No subject)
« Reply #3 on: 23:57, Wed 18 June 2008 »
Mine failed last weekend on an over loud exhaust, no other faults.

5teve L

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 3540
    • View Profile
(No subject)
« Reply #4 on: 09:16, Thu 19 June 2008 »
Quote from: "Chester"
Mine failed last weekend on an over loud exhaust, no other faults.


Still can't believe that !!

James5

  • Test
  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 2772
    • View Profile
(No subject)
« Reply #5 on: 12:25, Thu 19 June 2008 »
Got mine booked in for tomorrow (20/06/2008).

Have had to take the rear seats out as 1 of the belts doesn't work properly so thought I would play it safe. I have checked emsssions accodring to my LM-1 and looks good and everything else seems to work fine- lights, wipers, water, etc.. My only concern will be what I can't see rust  :?