Author Topic: staring up issues  (Read 2522 times)

dgdogz

  • 200BHP Senior Member
  • ****
  • Posts: 447
    • View Profile
staring up issues
« on: 09:08, Tue 03 June 2008 »
helloooooo ppol again.

got some start up issues id like to put out to you folks
when starting up my car sometimes really struggles.
ive had th starter checked..chenged the plugs
done most of what i assume would be the problem.

when i start up in the morning i pull choke out and give it a turn...it gets there but eventually

if i stop then try to start up again half an hour later it does th same thing
im real confused as some mates and ppol r telling me dont use the choke when the cars warm..and blah blah

any good advice please???
thanks

5teve L

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 3540
    • View Profile
(No subject)
« Reply #1 on: 09:11, Tue 03 June 2008 »
No need for the choke when she's warm, i don't use the choke at all but some need a little, try starting it 1st time without, if it won't catch try a little choke, it's a case of finding the right spot for your car, like i say though once it's warm you shouldn't need it at all.

I try to start mine, if it doesn't catch 1st time i give it a pump on the acc.

james70

  • 170BHP Member
  • ***
  • Posts: 137
    • View Profile
(No subject)
« Reply #2 on: 18:47, Tue 03 June 2008 »
shouldnt need choke when warm, but will need a couple pumps on the aceelerator.

Mine used to be a bit of a pain to start, Put a new distrubuter cap and roter arm on mine at the weekend and in the couple times iv started it since its been fine, i know you say uv changed plugs, but wot about cap and rotor arm? worth a try
*** Window tinting service - Mail me ***

---WANTED---
Clear fogs

dgdogz

  • 200BHP Senior Member
  • ****
  • Posts: 447
    • View Profile
(No subject)
« Reply #3 on: 09:11, Fri 06 June 2008 »
thts a good shout mate
thanks a lot
a ddnt thnk tht do any diffrence but al get one and hopefully thtl b better
thanks
d

dave_123

  • 170BHP Member
  • ***
  • Posts: 55
    • View Profile
(No subject)
« Reply #4 on: 12:36, Fri 13 June 2008 »
is it just slow turning over when u try and start it?if so u might have a cell or 2 dead on the battery if that battery is good what about the battery cables to the starter and the car? just a thought
lifes a bitch then u marry one then u die :p

dgdogz

  • 200BHP Senior Member
  • ****
  • Posts: 447
    • View Profile
(No subject)
« Reply #5 on: 15:44, Fri 13 June 2008 »
batterys brand new reading 14v on gauge...
plugs r brand new aswel
starter motor was taken out and refurbed i told the guy to make sure the earth was connected ryt
he says it is...i dont kno
mayb im just used to new cars starting 1st time.

i jus got new distributor cap and ht leads today so thyr getting fitted tomoro.
hopefully thtl b the end of it.

james70

  • 170BHP Member
  • ***
  • Posts: 137
    • View Profile
(No subject)
« Reply #6 on: 13:23, Sat 21 June 2008 »
fitted your cap and rotor arm??? hows the starting?

they dont allways fire 1st time but shouldnt be too much of a pain
*** Window tinting service - Mail me ***

---WANTED---
Clear fogs

dgdogz

  • 200BHP Senior Member
  • ****
  • Posts: 447
    • View Profile
(No subject)
« Reply #7 on: 13:43, Sat 21 June 2008 »
hi m8

well i fitted the cap and arm
but turns out tht wsnt th problem
th starter motor ws on the way out...but

as i said b4 i took it to the mechanic and he claimed tht he took it out and sent it for refurb and it ws sent back saying it ws in perfect working order and not in need of any part replacement inside the motor...
LIAR!!!1
haha
this was the same guy tht cldnt fit my fmic coz he had to cut away the chassis....LIAR
couldnt fix my central locking because i was in need of a full new system....Liar...all i needed was a fuse.
couldnt fit my thermostat and fan switch because the thermostat assembly was broken...Liar...there was no thermostat in the bloody thing.
couldnt fit my incar boost controller because there wasnt enough vac piping....LIAR.

so all in all if you are in the glasgiow area and want some decewnt work done to your car do not go to

HI-TECH AUTO REPAIRS
in the GOVAN area of the city.

there....im done
hahaha


thanks for wondering tho...outcome is i replaced starter with 2nd hand one from mate and voila!!!!
hahaha
d

lexgtturbo

  • 170BHP Member
  • ***
  • Posts: 122
    • View Profile
(No subject)
« Reply #8 on: 14:32, Sat 21 June 2008 »
What a GREAT and well described review of HI-TECH AUTO REPAIRS service to the customers :lol:

dgdogz

  • 200BHP Senior Member
  • ****
  • Posts: 447
    • View Profile
(No subject)
« Reply #9 on: 15:11, Sat 21 June 2008 »
yeah....service with a gun mask and a bloody smile

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
(No subject)
« Reply #10 on: 21:44, Sat 21 June 2008 »
Mines starting to be a bit of a bitch to start hot or cold. It's due a service in just over 1000 miles so hopefully things improve.

dgdogz

  • 200BHP Senior Member
  • ****
  • Posts: 447
    • View Profile
(No subject)
« Reply #11 on: 10:53, Sun 22 June 2008 »
hope so
mines is no bother now
jus lil choke and twist of the key and boom
sorted.
drinkin a shed load of petrol ryt enuf coz of the bigger jets on th carb