Author Topic: Car cuts out when gets hot then will not start  (Read 2655 times)

Telboy R5

  • 115BHP Newbie
  • *
  • Posts: 1
    • View Profile
Car cuts out when gets hot then will not start
« on: 18:32, Fri 11 April 2014 »
Hello

I have been rebuilding my R5 for last couple of years and almost to the stage when I'm ready to have an MOT but then something else seems to crop up,

Car is now starting perfectly as I have changed everything and just changed all the plugs and leads. Car is running fine and is driving very nicely but once the car starts to get warm the car will stall. I then cannot start the car until it cools down. I have a new fuel pump and fuel tank, and just changed the relay. I fitted a small filter just before the carb to check the fuel is coming and its seems that when its gets hot the fuel supply is not getting through but like I said before leave it to cool down and the fuel starts pumping and fires up no problem,

Whilst driving the car feels fine and no hesitation or issues it just eventually stalls,

Please help as this is getting frustrating and I want to be out on the road with the sunshine,

gareth

  • 150BHP Member
  • **
  • Posts: 36
    • View Profile
Re: Car cuts out when gets hot then will not start
« Reply #1 on: 22:06, Wed 16 April 2014 »
sounds like rings

H150GTT

  • 200BHP Senior Member
  • ****
  • Posts: 271
    • View Profile
Re: Car cuts out when gets hot then will not start
« Reply #2 on: 12:23, Thu 17 April 2014 »
Do you know if you have spark after it stalls?
Just thinking the TDC sensor may be at fault..