Author Topic: Campus Build  (Read 18748 times)

sparkysparks

  • 200BHP Senior Member
  • ****
  • Posts: 967
    • View Profile
Re: Campus Build
« Reply #30 on: 20:44, Mon 03 June 2013 »
Um, had the water pump spinning the wrong way  :oops:

Then i was just waiting for the fan to kick in. Fan switch doesnt work  :roll:

So with the fan on constant, the car runs, and runs sweet.

Took it for a test drive, almost stalled it because the clutch feels like a paddle clutch.
It goes and fuck me does it go. I went to overtake someone and spun the wheels up in second and third.

But no 0-60 yet as my speedo hasnt plugged properly, gotta check that when it cools down.

I love it :D

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: Campus Build
« Reply #31 on: 22:41, Mon 03 June 2013 »
Glad to hear you have got it up and running.  8)

I'm hoping to get mine finished by the end of this week......I said that about a month ago also.  :lol:

sparkysparks

  • 200BHP Senior Member
  • ****
  • Posts: 967
    • View Profile
Re: Campus Build
« Reply #32 on: 07:21, Tue 04 June 2013 »
Well i expected to have this done in under a week, its taken me into my third i think. But i really have gone at it whenever i can. Just having a few set backs, ive not been to the gym for 2 weeks  :shock:

sparkysparks

  • 200BHP Senior Member
  • ****
  • Posts: 967
    • View Profile
Re: Campus Build
« Reply #33 on: 19:36, Tue 04 June 2013 »
So i took the car to work and took a mate out, he owns a clio 182 and he was very suprised how quick it was :D  i think thats mission accomplished.

when to leave work and my fuel supply line popped, bloody good job it didnt happen when i took it out, spilling on a hot turbo that would have been the end.

Fixed that at work, then set about doing the speedo drive, when it popped again right infront of me,

Replaced the hose (bad choice of hose, was just the closest hose i had to hand.) with some thick air line hose, so that shouldnt go again.

And got the speedo drive to finally go in and work, so i know how fast im going now.

Still having idle problems from when the engine was in the volvo, its gotta be the idle control valve, so im gonna get a replacement on the way.

sparkysparks

  • 200BHP Senior Member
  • ****
  • Posts: 967
    • View Profile
Re: Campus Build
« Reply #34 on: 19:56, Tue 04 June 2013 »
Some artsy, semi finished shots







Then photobombed by a pussy cat

sparkysparks

  • 200BHP Senior Member
  • ****
  • Posts: 967
    • View Profile
Re: Campus Build
« Reply #35 on: 23:09, Fri 07 June 2013 »


Last one  :D

scratcher

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 1891
    • View Profile
Re: Campus Build
« Reply #36 on: 19:10, Mon 10 June 2013 »
Quote from: "sparkysparks"
ive not been to the gym for 2 weeks  :shock:

 :shock:  Fatty!

I didn't know you got it all running Mark! Good stuff dude. You need to take me out in it.
I'm going to be the one left behind on the way to Ace now  :lol:

Also, pop it round and we'll get it nicely detailed now it's finished :)

sparkysparks

  • 200BHP Senior Member
  • ****
  • Posts: 967
    • View Profile
Re: Campus Build
« Reply #37 on: 19:32, Mon 10 June 2013 »
Yeah man, its sick!

So far ive lost 2 exhaust bolts, 2 exhaust straps, alternator bracket bolt.

Still goes though. I let martin have a drive, now he really wants his going.  :lol:

Ace next moday.

sparkysparks

  • 200BHP Senior Member
  • ****
  • Posts: 967
    • View Profile
Re: Campus Build
« Reply #38 on: 22:57, Wed 03 July 2013 »
Had a bit of a breakdown on sunday.
Turns out i had the water pump the right way round the first time, but had a massive air lock in the system.
Ive sorted all the hoses out, used some nice plumbing fittings.
And put a bleed nipple in the rad.
It runs perfectly now, and i dont have to worry about overheating (anymore)

sparkysparks

  • 200BHP Senior Member
  • ****
  • Posts: 967
    • View Profile
Re: Campus Build
« Reply #39 on: 22:28, Fri 30 August 2013 »
Well a few months in and its all running well.
Only issues are the exhaust scraping and an insanly bumpy ride :D  but i can live with those.

So i got some gt turbo hubs with brakes so i can actually stop.

Went to put the hubs on with what i thought was gt turbo shocks and got this.



Which is good if you like buying tyres, which i really dont. So im putting this back to normal with rubish brakes tomorrow.

Also, got my wheels in primer off the volvo



Still deciding what colour to go for.
Having some 20mm spacers made up, ive got my long wheel bolts ready, then i need to get a set of tires.

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: Campus Build
« Reply #40 on: 22:56, Fri 30 August 2013 »
What has happened there? Looks like some mental camber!

sparkysparks

  • 200BHP Senior Member
  • ****
  • Posts: 967
    • View Profile
Re: Campus Build
« Reply #41 on: 23:11, Fri 30 August 2013 »
Yeah so basically campus shocks on gt hubs give you camber like that.

we still had to enlarge the top hole on the shock to get it to fit.
But im putting campus hubs back on tomorrow.

The brakes:  gt caliper is slightly longer where it pulls the pad. This part looks detachable and swapable.
                     gt carrier has a larger aperture to fit thicker vented discs.
                     So to get gt brakes on campus, you need the carrier and the back part of the gt calipers.

sparkysparks

  • 200BHP Senior Member
  • ****
  • Posts: 967
    • View Profile
Re: Campus Build
« Reply #42 on: 19:06, Sat 31 August 2013 »
So i put it back together today with original brakes and hubs and the new shocks.

It actually sits even lower now, which means the wheels scrub the arches and the inners on full lock.


Had to roll the arches with a small hammer which took all the paint off,

Ive had to prime it for now just to keep the rust away.


Still dont know if it has cured the scrubbing as ive not been out yet. Ill find out later :D

sparkysparks

  • 200BHP Senior Member
  • ****
  • Posts: 967
    • View Profile
Re: Campus Build
« Reply #43 on: 20:08, Fri 06 September 2013 »
Got my cherry bomb fitted. Just on a clamp atm.


Curb is in the way but as you can see its sitting pretty low. Also it looks like it sticks out a mile so its needs moving back in under the car.


Also got first coat on my wheels, looks nice, but up close the finish is crap. Still cant decide if i want gloss or satin black either.  :D


Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: Campus Build
« Reply #44 on: 20:28, Fri 06 September 2013 »
I remember having a cherry bomb fitted onto my first car, over 10 years ago now. It was a 950cc Mk2 Fiesta and it sounded awesome i thought at the time.

Didn't realise they still made them, they used to sell them off the shelve at some car parts place local to me.