Author Topic: trouble starting  (Read 2910 times)

Hurty

  • 170BHP Member
  • ***
  • Posts: 101
    • View Profile
trouble starting
« on: 18:50, Mon 20 February 2012 »
Pulled the 5 out of my nans garage to get it ready for mot and had abit of trouble starting it, it's getting fuel and has spark but it seems like it's hesitating, it was fine the last time i started it this is probably a few months ago, carb is dechoked etc i'm guessing maybe it's because it hasn't been ran in a while it IS firing though just not enough to start it, friends suggested checking the dizzy and plugs out and warming them up and trying. Going to give it another go tomorrow what do you guys think?

been searching forums also is there anything electrical i could of knocked that's causing it not to start? if so i'll check in the morning

Hurty

  • 170BHP Member
  • ***
  • Posts: 101
    • View Profile
Re: trouble starting
« Reply #1 on: 15:45, Tue 21 February 2012 »
right so i'm in bluntys r5 facebook group and was told to check my accelerator pump jet lever to see if it was stuck, i've done that it moves freely even though it appears to be sticking slightly and also comes unclipped from where it mounts if i play with it abit too much, how much play is it supposed to have guys? it's a group a pos so i'm going to be getting a standard carb back on anyway i just want to get it through the mot thenn get spending

markey mark (bd)

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 1851
    • View Profile
Re: trouble starting
« Reply #2 on: 17:55, Tue 21 February 2012 »
Take the lobster top off mate, look down the throat and when you move the acclerator see if you can see a stream of fuel come out of the jet pointing downwards.

Never knew that was you on fb, i was first to reply on there to you  :wink:
BD Autosport - Renault 5 gt turbo tuning and repairs.

Hurty

  • 170BHP Member
  • ***
  • Posts: 101
    • View Profile
Re: trouble starting
« Reply #3 on: 18:21, Tue 21 February 2012 »
Quote from: "markey mark (bd)"
Take the lobster top off mate, look down the throat and when you move the acclerator see if you can see a stream of fuel come out of the jet pointing downwards.

Never knew that was you on fb, i was first to reply on there to you  :wink:

It's cuz your such the babe mark haha :lol: Is taking the lobster off and looking for a stream in relation to the accelerator pump jet lever working properly? how much should you be able to move it by hand? mine moves in both directions with a few mill of play, it's just weird because i haven't tweaked anything since last startup so it's proper pickling my head, going to get the dizzy off tomorrow and have a mooch around then try fire her up

markey mark (bd)

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 1851
    • View Profile
Re: trouble starting
« Reply #4 on: 18:26, Tue 21 February 2012 »
Yeah its to see if its actually squirting any fuel down the venturi, even though it may move if the jets blocked it'll be right pig to start.
The amount it moves will determine to how its been set up so there's no real set amount it moves
BD Autosport - Renault 5 gt turbo tuning and repairs.

Hurty

  • 170BHP Member
  • ***
  • Posts: 101
    • View Profile
Re: trouble starting
« Reply #5 on: 12:37, Thu 23 February 2012 »
Managed to get it started, had fuel spraying out the jet you mentioned so i cleaned the dizzy up even though i've just ordered a new one and she fired up, can't wait to get on the road :P