Author Topic: R5 PROBLEM at 60mph  (Read 2079 times)

grizzlymonkyboy

  • 130BHP Member
  • *
  • Posts: 10
    • View Profile
R5 PROBLEM at 60mph
« on: 17:52, Sat 17 September 2011 »
not having much luck at the moment. thi shas to be my worst week, i got my r5 campus back from garage and they have totally ballsed it all up so flogged it on emay for 146

thought i would go buy a R5 turbo which i have done today whoop whoop however there is an anoying problem... when im in 5th on the motor way and doing 60ish the turbo kicks in and the car gets a quick boost then shudders like its going to stall. the boost dont even last long enough to get in the other lane to overtake.

i need to drive up to Leeds monday afternoon and really need someone i can go to to have a look (im based in milton keynes) any sugestions?

grizzlymonkyboy

  • 130BHP Member
  • *
  • Posts: 10
    • View Profile
Re: R5 PROBLEM at 60mph
« Reply #1 on: 17:58, Sat 17 September 2011 »
umm our lass has just taken it out and she can get it to 80 no probs all looking fine. im still  a little confused... could my issue be due to the car been stood with fule in and just needed a little flush out?

PhoenixAutosport

  • 170BHP Member
  • ***
  • Posts: 65
    • View Profile
Re: R5 PROBLEM at 60mph
« Reply #2 on: 19:57, Sat 17 September 2011 »
Sounds like it could be a fueling issue if the petrol in it's been there a while then the octane rating will be low I would put some fresh s/unleaded in and maybe a bit of redex to clean the carb through, could also be that you have sucked some crap up from the bottom of the tank if the fuel is v-low

grizzlymonkyboy

  • 130BHP Member
  • *
  • Posts: 10
    • View Profile
Re: R5 PROBLEM at 60mph
« Reply #3 on: 20:01, Sat 17 September 2011 »
it had 1/4 of a tank but no idea how long it was stood, i filled it up and the situation seems better now and i have used half a tank, i will put some of that redx cleaning stuff in tomorrow and see how it goes

thanks for your help

markey mark (bd)

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 1851
    • View Profile
Re: R5 PROBLEM at 60mph
« Reply #4 on: 11:55, Sun 18 September 2011 »
If you need any help in future mate i'm based in Aylesbury, more than welcome to bring it by if ever need to.

I'd check your plugs too, make sure there clean and not sooted up too.
BD Autosport - Renault 5 gt turbo tuning and repairs.

tom

  • 150BHP Member
  • **
  • Posts: 23
    • View Profile
Re: R5 PROBLEM at 60mph
« Reply #5 on: 15:23, Sun 18 September 2011 »
check/clean and regap your plugs too mate