Author Topic: Vw beetle!!  (Read 3385 times)

Jonesylad

  • 150BHP Member
  • **
  • Posts: 30
    • View Profile
Vw beetle!!
« on: 19:57, Sun 31 July 2011 »
Hi does any1 know about these just bought a 2.0 litre w reg and the tapping on engine is so loud obvious being tappets but is it common and can it be cured?
Thanks.

s3irios

  • 170BHP Member
  • ***
  • Posts: 117
    • View Profile
Re: Vw beetle!!
« Reply #1 on: 20:51, Sun 31 July 2011 »
Beetle the old one i suppose

if it ic Cj or something equivalent from the Transporter range, yes tapping is kinda normal especially if it has been "adjusted" to a high compression ratio. THey are prone on tappets though so...

Jonesylad

  • 150BHP Member
  • **
  • Posts: 30
    • View Profile
Re: Vw beetle!!
« Reply #2 on: 22:30, Sun 31 July 2011 »
No it's new shape a w 2000 plate I just thought will checking and setting tappets do the trick are is it something I'm missing?
Thanks.

s3irios

  • 170BHP Member
  • ***
  • Posts: 117
    • View Profile
Re: Vw beetle!!
« Reply #3 on: 00:19, Mon 01 August 2011 »
ah k sorry m8 and btw grats for your new baby!
Here we call Vw beetle the old one and "New Beetle" the new one, just a matter of reference really.
In your case then no taping is not usual in those motors and u should check it.

Jonesylad

  • 150BHP Member
  • **
  • Posts: 30
    • View Profile
Re: Vw beetle!!
« Reply #4 on: 21:58, Mon 01 August 2011 »
Cheers buddy is their anything in particular that springs to mind as what it could be are just the tappets :oops:
Maybe a follower?