Author Topic: 5th gear poping out  (Read 1585 times)

danielmk323

  • 170BHP Member
  • ***
  • Posts: 69
    • View Profile
5th gear poping out
« on: 15:58, Sun 17 July 2011 »
I have a problem  whit the 5th gear poping out alone on hard load when i release the gas it slide out back to nutral ther is no crunching when it happens  it just go back smootle on normal driving is ok any thoughts

fordy

  • 200BHP Senior Member
  • ****
  • Posts: 242
    • View Profile
Re: 5th gear poping out
« Reply #1 on: 16:53, Sun 17 July 2011 »
could be 5th gear nut is coming loose or the syncro is worn alot

great thing is that it can be fixed with the gearbox still in the car :)

passenger wheel off,
undo wishbone support bar and push down,
drain gearbox oil,
remove gearbox end cover being carefully of the oil feed pipe and plastic oil channel guide
and then you will see all the parts of 5th gear :)

there's alot of pictures showing 5th gear in my members cars thread

danielmk323

  • 170BHP Member
  • ***
  • Posts: 69
    • View Profile
Re: 5th gear poping out
« Reply #2 on: 17:26, Sun 17 July 2011 »
Tanks for the help do you have a link pls

davidbuttigieg

  • 170BHP Member
  • ***
  • Posts: 72
    • View Profile
Re: 5th gear poping out
« Reply #3 on: 13:26, Sat 23 July 2011 »
meta ha nintaqaw naqra jien u int habib ?  :)

danielmk323

  • 170BHP Member
  • ***
  • Posts: 69
    • View Profile
Re: 5th gear poping out
« Reply #4 on: 08:41, Sun 24 July 2011 »
Quote from: "davidbuttigieg"
meta ha nintaqaw naqra jien u int habib ?  :)
meta trit man dejem filaxija ;] inkun facebook kellimni

shakes

  • 150BHP Member
  • **
  • Posts: 38
    • View Profile
Re: 5th gear poping out
« Reply #5 on: 13:22, Thu 28 July 2011 »
I had a simular problem but it was happening in 2nd gear turns out the front engine mount was nackard, maybee worth cheacking before you rip the box apart, as its an easy fix.

danielmk323

  • 170BHP Member
  • ***
  • Posts: 69
    • View Profile
Re: 5th gear poping out
« Reply #6 on: 23:30, Fri 29 July 2011 »
Ty for the help
Quote from: "shakes"
I had a simular problem but it was happening in 2nd gear turns out the front engine mount was nackard, maybee worth cheacking before you rip the box apart, as its an easy fix.