Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - numpysnumnuts

Pages: [1]
1
Renault 5 GT Turbo / Engine Types
« on: 22:01, Wed 12 September 2012 »
Although I own an R5 and I have been reading quote a few threads on here I am still a bit lost as to exactly how you identify exactly which engine I have in my vehicle.  I am also a bit concerned with the amount of items which appear to require electrical connections but dont seem to have any wires or connectors near them even though the vehicle was supposed to have been re-wired before I bought it (yes I know should have read first before going out and spending the money).

Anyhow back to the original quesiton.  How do you identify the engine type is it a C1J, C1E, etc.  I can only find a six digit number on the side of the block that reads L 569 160.  Have looked at the post regarding engine types but this doesn't seem to match anything close to whats on there or have I read it wrong?  All I know is that it has an AEI 209 unit fitted but no anti knock sensor although half is in the boot in a box of bits.

Any help would be appreciated.

2
Renault 5 GT Turbo / Standard Bumpers with 15" Wheels
« on: 13:23, Sat 31 March 2012 »
Have looked in the forums and this is bound to have been answered but cannot find it even after searching.

I have a modified standard rear bumper and some weird front bumper that seems to weigh as much as the car. The problem is that whoever fitted the bumpers has decided to leave about 3/4 inch gap on the side mounts and not put the blocks in. The is causing the bumpers to droop. Now is this standard for 15" wheels or does some other mod have to be done to the bumpers to get them to fit flush and still use te proper mounts.

I do have access to a front and rear ph1 set and would like to fit these.

3
Renault 5 GT Turbo / Large Red Connector Block in Centre Console
« on: 00:11, Mon 26 March 2012 »
Just want to check with people that know becuase I have looked through the wonderful world of Haynes and it doesn't show this.

I have dangling in my centre console a very large RED connector block with a lot of orange and brown wires coming out of it.  Before I go and start cutting wires out can some one please enlighten me as to what it is for.  I am assuming it is for the original stereo unit that once sat in the centre console but I may be wrong.

Can anyone give me the right answer

4
Renault 5 GT Turbo / Window Motors
« on: 00:07, Mon 26 March 2012 »
I have searched and read many articles about these.  I have checked the wiring and so far so good.  +12v and -12V across Green and Orange connector block depending which way I press the button.  Problem I have is that the motors do not make a sound when they are connected.  As the vehcile has been stored for over 5 years is it possible the motors have seized?

If they have can they be brought back to life and if not is there an alternative such as Clio Phase 1?

If not has anyone got a guide to overhauling the window system to make it nearly as good as new with a decent second hand version.  Please dont suggest changing them to wind up.

Thanks

5
Car has been de-locked and all central locking motors are present but no interior sensor.  Car originally had alarm which I assume operated the central locking but this has also now been removed.  

If I remove a working remote headline fitted sensor from another R5 can the remote I still have for the now none existant alarm still operate the central locking, if I plug this unit in?

Thankfully my neighbours know me so I do not look to odd trying to break into my own car with a coat hangar each day.

6
Renault 5 GT Turbo / Clutch, Gearbox or Engine
« on: 23:22, Sun 04 March 2012 »
OK just got my car driven 70 miles home. 15 miles from home car pops out of 5th for no reason on motorway.  Put car back in gear and drive.  Motor incident causes me to slow down and stop.  Engage clutch and select 1st.  Upon releasing the clutch car drives but chattering from car.  Change up to 2nd chattering becomes less and then hit 3rd and chattering disappears.  Manage to get car home driving from 1st to 3rd.

Starting car up today briefly chattering occurs when car is in neutral but as soon as clutch presed down or is engaged chattering stops.  Now I don't believe its a problem with the gearbox as the gears can all be selected and the car will try and pull away in all gears.  

Don't believe its the clutch as there seems to be no slippage when engaging gears.

So is it my engine or something in between?

Did have a search and read through previous posts but bits were relevant in all three sections so didn't know what to believe.

Regards

Russ

7
Hi.  
Just collected my E Reg Blue turbo which is a bit poorly at the moment.  

Thankfully I have a pearlescent white donor one also sat on my drive which I hope has the necessary parts to put her right.  

Did originally have plans for the white one after putting it through the MOT it became a money pit with serious body rot behind the skirts and arches and leaked like a sieve.  Thankfully it did not cost me anything to buy someone just wanted rid of her and I said I'd take her.  She did 60 miles after her MOT before being put under covers 2 years ago.  After a jump start she still starts first time everytime and purrs quite nicely.  

My new one is a bit more intact having been semi restored and sat 5 years doing nothing.  Its been stripped of most inside materials and only has 2 bucket seats with racing harnesses and again apart from a competition clutch and some engine mods it still need some work.

Not too sure what was done to either car before I acquired them and not really being a petrol head I couldn't tell you. I just like the car and being 40 I remember them first time round, hot of the production line.

Hopefully my questions will not seem to daft but we shall see.

Regards

Russ

Pages: [1]