Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Marshall

Pages: [1] 2 3 4
1
Renault 5 GT Turbo / Re: Where's my 12psi gone?
« on: 18:37, Fri 12 August 2011 »
Yep, bought an actuator off Blunty that was advertised in good working order, plenty of resistance there.

2
Renault 5 GT Turbo / Re: Where's my 12psi gone?
« on: 00:04, Fri 12 August 2011 »
Did that, even took it for a spin without the pipework attached to the actuator.... nothing.

3
Renault 5 GT Turbo / Re: Where's my 12psi gone?
« on: 19:16, Thu 11 August 2011 »
I'm stumped....  Just put the T2 on, took it for a spin up the road and it's boosting nicely so there's deffo an issue with the T25  :evil:

4
Renault 5 GT Turbo / Re: Where's my 2psi gone?
« on: 23:00, Tue 09 August 2011 »
yep, no problems there either.  One of the first things I checked before taking the turbo off.

5
Renault 5 GT Turbo / Re: Where's my 2psi gone?
« on: 22:23, Tue 09 August 2011 »
Right, just to resurrect this bad boy topic I tried a new actuator on it and turns out that wasn't the problem.  In the end I think the car was boosting to about 6psi max and felt like it was NA most of the time.

I've gone through everything, no boost leaks, no manifold leaks - even to the point of taking off the boost hose from the turbo to the intercooler to feel the force of the air coming out under load.....it's was shite.  There's more airflow from Jills hairdryer.  Tried another oil change just in case too, with the engines being as fickle as they are.

So tonight I've taken off the turbo to check the vanes and housings to see if there's any issues there and it all looks fine with maybe 1mm (if that) side-side play (see pics below) and it's all gravy, not even a crack in the housing.

Sooooo question is this, WTF??  Can a turbo just 'wear out' as such?  Also any recommendations of where to send it if it needs a rebuild.  Throwing a T2 on it tomorrow so shall see what happens then but in the mean time anyone got any ideas??






6
Renault 5 GT Turbo / Re: boost problems still!!
« on: 20:50, Sat 06 August 2011 »
Yeah, you should have to forcibly extend the actuator rod in order to hook it onto the wastegate pin.  If you can just slip the actuator rod onto the wastegate pin then there's no preload...

Does that make sense??

7
Renault 5 GT Turbo / Re: Dash ...
« on: 09:26, Wed 03 August 2011 »
Just going to bump this as it's just happened to my car too.  No dash, checked fuses and the 'Stop' one was blown, swapped it over and bingo, it's fine again.

Might help someone that's doing a search like I just had to do.....

8
Renault 5 GT Turbo / Re: Whats this?
« on: 14:02, Tue 02 August 2011 »
Good luck with that.... :lol:

9
General Chat / Re: smokey turbo
« on: 16:12, Tue 26 July 2011 »
IIRC = If I Remember Correctly.

10
General Chat / Re: hobbies and interests
« on: 21:48, Sat 23 July 2011 »
Hmmm, for me it's probably my marine fish tank, Enduros and downhill mountain biking.  Just started up a new fish tank now the house is almost at an end so that;ll be yet another money pit once I start concentrating on it in earnest.  As for the enduros & downhilling I'm currently taking a break from both of them as I had to sell the bikes to get the Escort.  

Hopefully this time next year I'll get myself anther GasGas bit as for the downhilling I'll just wait to see if the scene picks up a little first as it was dieing on it's arse when i sold up...

11
Renault 5 GT Turbo / Re: Loss of front indicator
« on: 20:22, Thu 21 July 2011 »
Cheers, I'll give that a go and see what happens.

12
Renault 5 GT Turbo / Loss of front indicator
« on: 19:57, Thu 21 July 2011 »
Anyone had any issues of their front passenger indicator stopping working at all?  Just went to change the bulb in mine (as you do when they stop working) and there's still no life in it...  The relay is ticking away nicely and the rear indicator is working no problem (albeit rather quickly).

Any other connections in the car I can check?  Took a look at the one under the bumper area and it's still connected up fine so it's not that and I tried two new bulbs too before someone states the obvious.....

13
Renault 5 GT Turbo / Re: How do I get my 5 to spit flames
« on: 10:22, Thu 21 July 2011 »
Me thinks someone's been watching a little bit too much Batman..... :lol:


14
General Chat / Re: RTOC
« on: 21:19, Wed 20 July 2011 »
Quote from: "James5"
Quote from: "Marshall"
Cheers buddy - PM on it's way.


Hold your horses  :lol:  just read this again so you can login but still unpaid.

what you need to do is this then

you login you will be on the homepage, go to the boards section

Click on your username on the right hand side

then click on Personal settings (user CP)  (this is located in black long bar across screen)

then down the left hand column down the bottom will be Paid Subscriptions click on it

use the drop box select the 1yr box and click order


Cheers man, checked that and there's no Paid Subscriptions to click.  I've a sneaky feeling my account may not have activated for whatever reason so I asked for the link t be resent last night, not had an email back so far.....

15
General Chat / Re: RTOC
« on: 21:11, Tue 19 July 2011 »
Cheers buddy - PM on it's way.

Pages: [1] 2 3 4