RENAULT5GTTURBO.COM

GENERAL => General Chat => Topic started by: 5teve L on 21:34, Sun 15 August 2010

Title: I'm back !!
Post by: 5teve L on 21:34, Sun 15 August 2010
Yep, bought myself another GT Turbo tonight, Raider this time.... will post piccies up when I sort the niggles out on her :)
Title: Re: I'm back !!
Post by: Ash-Lee on 22:16, Sun 15 August 2010
Congratulations.

What did you do so bad that you felt you had to punish yourself? Hope you've got those tools polished and ready to go.  :lol:
Title: Re: I'm back !!
Post by: 5teve L on 22:30, Sun 15 August 2010
Yep, I just love tinkering with GT Turbo's, been boring since I sold my last one  :mrgreen:
Tools are ready as carb has to come off tomorrow to try to sort idle out, then it's why the brake pedal has gone hard.... then top up with gearbox oil... if all goes well MOT is 4pm.. lol.
Title: Re: I'm back !!
Post by: H150GTT on 22:56, Sun 15 August 2010
Whats the plan this time lad??
You going for a similar spec to the last one?
Welcome back btw  8)
Title: Re: I'm back !!
Post by: 5teve L on 23:11, Sun 15 August 2010
Try to leave the car standard looking but sort the engine I reckon. I want standard seats this time & I may keep standard rims as well.... for a little while anyway..  :mrgreen:
Title: Re: I'm back !!
Post by: James5 on 10:32, Mon 16 August 2010
Steve, welcome back matey, was weird driving past your house this morning expecting to see the S3 out the front and seeing Chris ex raider out the front. Looking good :D
Title: Re: I'm back !!
Post by: 5teve L on 12:58, Mon 16 August 2010
OK sorted the brake & carb issues, turns out someone had drilled a hole into the drivers side of the inlet mani & whatever was in there had fallen out...
Still struggling with gears though... & it needs the suspension sorting big time ! :mrgreen:
Title: Re: I'm back !!
Post by: scratcher on 12:58, Mon 16 August 2010
Back in the game  8)

It was Chris' (As in Fido's got a...) Raider?
Good luck geting it done for 4 mate  :D
Title: Re: I'm back !!
Post by: James5 on 13:22, Mon 16 August 2010
Quote from: "5teve L"
OK sorted the brake & carb issues, turns out someone had drilled a hole into the drivers side of the inlet mani & whatever was in there had fallen out...
Still struggling with gears though... & it needs the suspension sorting big time ! :mrgreen:


Hole in the side of the inlet manifold :?:  this is the new engine so never was on the road just left to idle out the back of the garage manifolds already on the engine when Chris got.
Wonder what was in there then. At least she is in good hands and seems so far to be some easy fixes for you.  Are you still enjoying owning a 5 again :lol:

Have you tried new gearbox fluid yet?? hopefull this will be an easy fix for you aswell

I might pop around on my way home from work to take a peak :)
Title: Re: I'm back !!
Post by: James5 on 13:24, Mon 16 August 2010
Quote from: "scratcher"
It was Chris' (As in Fido's got a...) Raider?

 :D
Yep
Title: Re: I'm back !!
Post by: scratcher on 13:33, Mon 16 August 2010
Quote from: "James5"
Quote from: "scratcher"
It was Chris' (As in Fido's got a...) Raider?

 :D
Yep

Nice  :mrgreen:  8)

Its a shame he couldn't keep it and get it going again. But I'm sure you'll have it zippin' about in no time Steve  :wink:
Title: Re: I'm back !!
Post by: 5teve L on 13:35, Mon 16 August 2010
Will try topping fluid up but I think it is either plastic pivot missing, selector fork bent or the actual clutch cover is bent, can't be much else really & not sure how many of those things he's tried so far...
Title: Re: I'm back !!
Post by: James5 on 13:55, Mon 16 August 2010
Quote from: "5teve L"
Will try topping fluid up but I think it is either plastic pivot missing, selector fork bent or the actual clutch cover is bent, can't be much else really & not sure how many of those things he's tried so far...


It's a different clutch and different engine eyt the same problem, also new clutch cable, new clutch pedal in car and new spring, as you say though I know the bush is there but what condition it is in is another thing and i did send Chris a spare decent fork that I know worked on the engine I took it from and was not bent had no spacers on it at all.
Title: Re: I'm back !!
Post by: 5teve L on 17:52, Mon 16 August 2010
just got back, failed on the following
Rear fog tell tall lamp not working
centre seat bealt missing
offside rear belt clip missing
both rear tyres
front brake flexi hose damaged
offside balljoint
brake pads
arb bushes

adv

rear pads, front discs rusty, slight corrosion on rear brake pipe.
Title: Re: I'm back !!
Post by: 5teve L on 15:10, Tue 17 August 2010
Quote from: "5teve L"
just got back, failed on the following
Rear fog tell tall lamp not working SORTED
centre seat bealt missing  SORTED
offside rear belt clip missing SORTED
both rear tyres  SORTED
front brake flexi hose damaged
offside balljoint
brake pads
arb bushes

adv

rear pads, front discs rusty, slight corrosion on rear brake pipe.


Done some of the bits that needed doing, just need cash for the rest.. which I will have at the end of the week.
Title: Re: I'm back !!
Post by: Fidos Raider on 11:40, Wed 18 August 2010
Nice pic mate where was that taken?
Hope you enjoy her more than what I did mate.
Title: Re: I'm back !!
Post by: 5teve L on 17:33, Wed 18 August 2010
Pic is one of yours dude, lol.
Bloody need a new caliper now as well as the brake line snapped off inside it  :(
List is growing......

Still to do:
ARB bushes
Find a caliper
new front discs & pads
change rear wheels.

Really enjoyed the trip back from the MOT station the other day & am itching to drive the car again !
Title: Re: I'm back !!
Post by: 5teve L on 17:36, Wed 18 August 2010
Oh & it needs a track rod end & the MOT man put ball joint, numpty !
Title: Re: I'm back !!
Post by: James5 on 13:12, Thu 19 August 2010
List is getting smaller matey, at least it's just little and simple things really, it's getting the parts that takes the time awaiting for the postey and local motor factors to get them in.

I have the 5 with me today matey, I will pop around after work so you can have a look at my clutch ratchett to make sure yours is done the same :D  should be with you about 5:15ish
Title: Re: I'm back !!
Post by: 5teve L on 14:22, Thu 19 August 2010
see you later then.
Track rod end arrived & new steering rack gaitors fitted (I've had them for about 10 years, knew they would come in handy one day  :mrgreen: ) just waiting for the caliper to arrive, hopefully tomorrow. Got the pads ready to put in them. Will fit the other wheels in a bit as well. Then the worst job (IMO) the ARB bushes, I hate doing them, you can never seem to get the car high enough on the drive & I know the bolts will sheer off on the outers, I hope the inners will come off ok.
Title: Re: I'm back !!
Post by: 5teve L on 18:40, Thu 19 August 2010
Done one side of the ARB's, track rod end is on, just waiting for the caliper now & then I'll swap to the other side & bleed the brakes, job done & back in for MOT.