RENAULT5GTTURBO.COM

TECHNICAL ISSUES => Renault 5 GT Turbo => Topic started by: NemesisGTR on 20:18, Sun 07 October 2012

Title: question about fuelpump
Post by: NemesisGTR on 20:18, Sun 07 October 2012
Hi,
My fuel pump doesnt work when i turn the ignition on, when i give it 12v true an external 12v suply it works(i just took out my engine due to a clutch problem wich i solved) Should the pump only work when i turn the key to start the engine? i think not... The car stands still for a long period, but i drove it until then, is it possible that the relais just gave in???
Some help here please :-)

Thanks already ;-)
Title: Re: question about fuelpump
Post by: Ash-Lee on 20:39, Sun 07 October 2012
The fuel pump should work when the flywheel turns.

If you think the relay might of failed you can temporarily check by removing the relay and bridging the connection. I forget which wires to bridge now but if you search on the forum it should be easy to find, it's a common fault.
Title: Re: question about fuelpump
Post by: NemesisGTR on 02:50, Mon 08 October 2012
ok thanks, is it true that this relais is in the fusebox under the glovecompartment?
Title: Re: question about fuelpump
Post by: Ash-Lee on 07:57, Mon 08 October 2012
Yes.

It's not actually inserted into the plastic block of relays though, it is clipped on the right hand side towards the back.
Title: Re: question about fuelpump
Post by: James5 on 08:49, Mon 08 October 2012
Bridge the yellow and white wire's this will give an ignition live or red and white will give a perm live feed.  (white wire is the pump feed wire)
Title: Re: question about fuelpump
Post by: NemesisGTR on 11:18, Mon 08 October 2012
ok, thnx guys!!