RENAULT5GTTURBO.COM

TECHNICAL ISSUES => Renault 5 GT Turbo => Topic started by: denty225 on 20:03, Sun 11 September 2011

Title: Lots of boost
Post by: denty225 on 20:03, Sun 11 September 2011
From day 1 my car has been running lots of boost. I've been driving it very steady because of this so I don't blow anything, but I can't get to the bottom of it. Ive replaced the head cos the plugs threads were stripped, and all the pipes seemed to be in good condition when replacing. All clips were replaced too. I've fitted a replacement actuator but still have the same problem. The boost will go off the dash gauge easily without full throttle! Where shoudl I look next? I want standard boost!

Any idea is welcome.

Paul.
Title: Re: Lots of boost
Post by: markey mark (bd) on 20:08, Sun 11 September 2011
Do you have any sort of bleed valve on the engine?

If not do you know how much preload is on the actuator?
Title: Re: Lots of boost
Post by: Ash-Lee on 22:45, Sun 11 September 2011
Is the actuator mechanism jammed shut in anyway? Can you move it by hand?
Title: Re: Lots of boost
Post by: denty225 on 18:29, Mon 12 September 2011
Mark. No and I don't know!

Ash. Yes both actuators can be moved with a bit of effort.
Title: Re: Lots of boost
Post by: fordy on 18:40, Mon 12 September 2011
actuator pipework all ok and correct?
what carb top have you got?
get some pictures up  :D
Title: Re: Lots of boost
Post by: markey mark (bd) on 18:41, Mon 12 September 2011
Quote from: "denty225"
Mark. No and I don't know!

Ash. Yes both actuators can be moved with a bit of effort.

How much did you have to move the actuator eyelet to get it to fit over the lever on the turbo?
Title: Re: Lots of boost
Post by: denty225 on 20:56, Mon 12 September 2011
Errr, I will get some pics up tomorrow :D
Title: Re: Lots of boost
Post by: denty225 on 19:59, Thu 15 September 2011
Finally remembered to take some pics!
(http://i224.photobucket.com/albums/dd4/PDent225/Old%20Blue/loadsaboost2.jpg)
(http://i224.photobucket.com/albums/dd4/PDent225/Old%20Blue/loadsaboost3.jpg)
(http://i224.photobucket.com/albums/dd4/PDent225/Old%20Blue/loadsaboost4.jpg)

See owt wrong?
Title: Re: Lots of boost
Post by: markey mark (bd) on 22:43, Thu 15 September 2011
The pipework looks ok, i bet preload on the actuator is too much. Take the actuator arm off the wastegate lever and lengthen the rod abit, that will reduce the boost
Title: Re: Lots of boost
Post by: denty225 on 16:59, Fri 16 September 2011
I'll give that a go, cheers. I need ot get rid of that bloody dump vlave, it's doing my head in!
Title: Re: Lots of boost
Post by: dj_craig_ on 19:52, Fri 16 September 2011
Quote from: "denty225"
I'll give that a go, cheers. I need ot get rid of that bloody dump vlave, it's going my head in!
:lol:  what type is it mate an how much you want for it ?
Title: Re: Lots of boost
Post by: denty225 on 13:55, Sat 17 September 2011
Quote from: "dj_craig_"
Quote from: "denty225"
I'll give that a go, cheers. I need ot get rid of that bloody dump vlave, it's going my head in!
:lol:  what type is it mate an how much you want for it ?

Err, I dunno. You got an uncut top pipe? I might do swapsies.
Title: Re: Lots of boost
Post by: dj_craig_ on 13:59, Sat 17 September 2011
no sorry mate.
Title: Re: Lots of boost
Post by: denty225 on 19:29, Sun 18 September 2011
No probs, if I can sort the pipe out you can have the DV. I hate it!
Title: Re: Lots of boost
Post by: DeanGT5 on 21:11, Sun 18 September 2011
I have a length of 2" alloy you could use instead of the T piece.
Title: Re: Lots of boost
Post by: denty225 on 11:13, Mon 19 September 2011
That would be great. slip us a length please mate.  :lol:

Adjusted the actuator arm and it only boosts to the U now! Revved her to over 3k with my foot down for the first time today. Feels good to know it won't blow the head off! Better sort the stack gauges now.
Title: Re: Lots of boost
Post by: DeanGT5 on 14:32, Mon 19 September 2011
Hmmm dodgy lol !!!!

Have a measure of the t piece and ill cut some off.
Title: Re: Lots of boost
Post by: markey mark (bd) on 16:05, Mon 19 September 2011
Quote from: "denty225"

Adjusted the actuator arm and it only boosts to the U now!

Shorten the rod alittle now, sounds like you adjusted it abit too much. Yoiu want it boosting to around 2nd mark before the hashed area.
Title: Re: Lots of boost
Post by: denty225 on 16:20, Mon 19 September 2011
Quote from: "DeanGT5"
Hmmm dodgy lol !!!!

Have a measure of the t piece and ill cut some off.

I'll need about 4 inch mate.

What is standard boost pressure, 11-12 psi?
Title: Re: Lots of boost
Post by: markey mark (bd) on 16:24, Mon 19 September 2011
About 11-12psi carb top mate is standard
Title: Re: Lots of boost
Post by: dj_craig_ on 19:57, Mon 19 September 2011
Quote from: "denty225"
No probs, if I can sort the pipe out you can have the DV. I hate it!
 cheers mate that would be sound :-)