Author Topic: Back in a 5.......  (Read 14965 times)

GTTboost

  • 200BHP Senior Member
  • ****
  • Posts: 627
    • View Profile
Re: Back in a 5.......
« Reply #15 on: 13:18, Mon 25 January 2010 »
Love the new edition to your family... looks awesome!   8)

5teve L

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 3540
    • View Profile
Re: Back in a 5.......
« Reply #16 on: 22:40, Thu 28 January 2010 »



hendyR5

  • 170BHP Member
  • ***
  • Posts: 110
    • View Profile
Re: Back in a 5.......
« Reply #17 on: 22:56, Thu 28 January 2010 »
looks brilliant steve!  8)
what your plans for it mate?

5teve L

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 3540
    • View Profile
Re: Back in a 5.......
« Reply #18 on: 07:40, Fri 29 January 2010 »
for now new downpipe & de-cat, then ecuflash remap  :twisted:

James5

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 2769
    • View Profile
    • http://www.rtoc.org/boards/member.php?u=34
Re: Back in a 5.......
« Reply #19 on: 13:09, Sat 30 January 2010 »
:lol:  can't believe you have knackered the diff already thought I was the only one whom was unlucky

gaz

  • 200BHP Senior Member
  • ****
  • Posts: 240
    • View Profile
Re: Back in a 5.......
« Reply #20 on: 22:04, Sun 31 January 2010 »
luv it steve... u lucky git  :D  im sure it will be runnin silly bhp when u get the evo bug...

5teve L

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 3540
    • View Profile
Re: Back in a 5.......
« Reply #21 on: 10:42, Tue 02 February 2010 »
Well the diff may or may not be knackered, the jury is still out on that one.. getting the AYC fluid changed later today to see of it sorts it. To be fair the bloke did say it got noisey sometimes. Love it though, glad I bought it.

James5

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 2769
    • View Profile
    • http://www.rtoc.org/boards/member.php?u=34
Re: Back in a 5.......
« Reply #22 on: 12:33, Tue 02 February 2010 »
Quote from: "5teve L"
Well the diff may or may not be knackered, the jury is still out on that one.. getting the AYC fluid changed later today to see of it sorts it. To be fair the bloke did say it got noisey sometimes. Love it though, glad I bought it.

fingers crossed it's just the ayc oil that needs changing/ flushing through

5teve L

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 3540
    • View Profile
Re: Back in a 5.......
« Reply #23 on: 09:20, Wed 03 February 2010 »
yay, AYC done & noises gone, just need to sort the actuator issues now RE the lazy boost :)
Bonus is I also found the paperwork for the alarm & somewhere that sells fobs for it, happy days :)

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: Back in a 5.......
« Reply #24 on: 10:30, Wed 03 February 2010 »
Nice one.  8)

A big relief as well i imagine.

5teve L

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 3540
    • View Profile
Re: Back in a 5.......
« Reply #25 on: 17:44, Thu 04 February 2010 »
Yeah a big relief, no AYC light on the dash though on start up..hmmmm..
Fitted a system in the car today, got the alarm working off a fob & no noises from the diff yet. New actuator next week to see if the boost problem gets sorted & then fit an EBC & get remapped to run 1.5 bar, should see 340bhp  :twisted:

5teve L

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 3540
    • View Profile
Re: Back in a 5.......
« Reply #26 on: 18:04, Sun 07 February 2010 »
Blimey these Evo's are expensive to maintain lol.
Sounds like a wheel bearing has gone on the rear..that will be 160 then, may need a new thermostat or waterpump as well as the temp stays really low at the mo & the rad gets hot... hopefully get the car on Evoscan sometime soon to flash out the fault codes....
Still love it though :)

James5

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 2769
    • View Profile
    • http://www.rtoc.org/boards/member.php?u=34
Re: Back in a 5.......
« Reply #27 on: 11:57, Mon 08 February 2010 »
Quote from: "5teve L"
Blimey these Evo's are expensive to maintain lol.
Sounds like a wheel bearing has gone on the rear..that will be 160 then, may need a new thermostat or waterpump as well as the temp stays really low at the mo & the rad gets hot... hopefully get the car on Evoscan sometime soon to flash out the fault codes....
Still love it though :)

 :lol:   160 just for a bearing feck me.

5teve L

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 3540
    • View Profile
Re: Back in a 5.......
« Reply #28 on: 12:57, Mon 08 February 2010 »
Quote from: "James5"
Quote from: "5teve L"
Blimey these Evo's are expensive to maintain lol.
Sounds like a wheel bearing has gone on the rear..that will be 160 then, may need a new thermostat or waterpump as well as the temp stays really low at the mo & the rad gets hot... hopefully get the car on Evoscan sometime soon to flash out the fault codes....
Still love it though :)

 :lol:   160 just for a bearing feck me.
Comes as a hub matey...

GTTboost

  • 200BHP Senior Member
  • ****
  • Posts: 627
    • View Profile
Re: Back in a 5.......
« Reply #29 on: 14:08, Mon 08 February 2010 »
Quote from: "5teve L"
Yeah a big relief, no AYC light on the dash though on start up..hmmmm..
Fitted a system in the car today, got the alarm working off a fob & no noises from the diff yet. New actuator next week to see if the boost problem gets sorted & then fit an EBC & get remapped to run 1.5 bar, should see 340bhp  :twisted:

 What are Evo's like for reliabilty in general?  I always imagined they were bullet proof.  Thats going to be a beast.. keep us posted :)