Author Topic: My Jammer  (Read 4605 times)

Jay-normous

  • 200BHP Senior Member
  • ****
  • Posts: 190
    • View Profile
My Jammer
« on: 19:40, Fri 03 August 2007 »
Few pics of my motor...












Hope you like..[/img]

mjc

  • 170BHP Member
  • ***
  • Posts: 52
    • View Profile
(No subject)
« Reply #1 on: 23:06, Fri 03 August 2007 »
looks mint mate wheels suit it are they off the 19 whats under the bonet

Jay-normous

  • 200BHP Senior Member
  • ****
  • Posts: 190
    • View Profile
(No subject)
« Reply #2 on: 03:12, Sat 04 August 2007 »
Think the wheels suit and they are off the 19..
will get the folder  out tomorrow and let you kknow what its had done underneath...
thanks for the compliment.....

cavsri130

  • 200BHP Senior Member
  • ****
  • Posts: 344
    • View Profile
(No subject)
« Reply #3 on: 06:43, Sat 04 August 2007 »
that is tidy tidy! i like!

you had it long?
IF IN DOUBT FLAT OUT!

Jay-normous

  • 200BHP Senior Member
  • ****
  • Posts: 190
    • View Profile
(No subject)
« Reply #4 on: 13:46, Sat 04 August 2007 »
Quote from: "cavsri130"
that is tidy tidy! i like!

you had it long?


Since April.... my brother had a pearlcent white one and ever since then i had to have one...

So i saw this up for sale and knew the raider was that little bit special..

whooosh

  • 200BHP Senior Member
  • ****
  • Posts: 275
    • View Profile
(No subject)
« Reply #5 on: 01:14, Sun 05 August 2007 »
looks very clean and tidy, well nice  :wink:
turbo whine is mighty fine

jure

  • 200BHP Senior Member
  • ****
  • Posts: 1465
    • View Profile
    • http://www.renault-klub.hr
(No subject)
« Reply #6 on: 15:37, Wed 08 August 2007 »
Nice and low, but not slow :D  :D  :D

Jay-normous

  • 200BHP Senior Member
  • ****
  • Posts: 190
    • View Profile
(No subject)
« Reply #7 on: 01:16, Fri 28 September 2007 »
New clear front fogs lights fitted tomorrrow.. new shocks and drive shafts coming... where's that haynes manual..???
do you i could hire spring compressers or will i have to buy..??

H150GTT

  • 200BHP Senior Member
  • ****
  • Posts: 271
    • View Profile
(No subject)
« Reply #8 on: 09:51, Fri 28 September 2007 »
Did ya get the shaking problem sorted out yet lad?

o sorry am blind..  never read your last post..

Hope that sorts it anyway.

Jay-normous

  • 200BHP Senior Member
  • ****
  • Posts: 190
    • View Profile
(No subject)
« Reply #9 on: 23:44, Tue 11 December 2007 »
Quote from: "H150GTT"
Did ya get the shaking problem sorted out yet lad?

o sorry am blind..  never read your last post..

Hope that sorts it anyway.


Turns out that my o/s drive shaft seams to have a lot of play in the inner joint... have one on the way.. hopefully be back on the road then..
Will have a few more pics soon of sutel mods..[/img]

Jay-normous

  • 200BHP Senior Member
  • ****
  • Posts: 190
    • View Profile
(No subject)
« Reply #10 on: 20:17, Wed 23 January 2008 »
Ding dong the shaking is gone...
Few more pics...




jure

  • 200BHP Senior Member
  • ****
  • Posts: 1465
    • View Profile
    • http://www.renault-klub.hr
(No subject)
« Reply #11 on: 21:54, Wed 23 January 2008 »
Really nice pics. Color of the car is also sweet. What suspension is on the car?

Jay-normous

  • 200BHP Senior Member
  • ****
  • Posts: 190
    • View Profile
(No subject)
« Reply #12 on: 23:27, Wed 23 January 2008 »
Quote from: "jure"
Really nice pics. Color of the car is also sweet. What suspension is on the car?


Did have koni adjustables all round, but found them too stiff for the roads..
Have G-max in the front, springs off the Koni's...and the koni in the rear..
Have new standard shocks, also lowering springs on the way as the springs on it at the moment dont really fit that well and have bodged it for now but wont get throught the MOT

5teve L

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 3540
    • View Profile
(No subject)
« Reply #13 on: 08:47, Thu 24 January 2008 »
Its prob cause the koni shocks are shorter than standard, are the stamdard shocks bottoming out at all, or are the springs just loose in the cups ?

Jay-normous

  • 200BHP Senior Member
  • ****
  • Posts: 190
    • View Profile
(No subject)
« Reply #14 on: 21:24, Sun 27 January 2008 »
Sorry for the slow reply, just back from amsterdam..
Its the springs which are too short for the cups