Author Topic: Engine Bay Connector Identification - Help Please  (Read 2913 times)

bigbadjayp

  • 150BHP Member
  • **
  • Posts: 28
    • View Profile
    • http://www.pinckney.org.uk
Engine Bay Connector Identification - Help Please
« on: 16:08, Fri 29 March 2013 »
Hi.

Part way thru my restoration on my R5.. got it as an empty shell... no engine etc.

Connecting up the last few cables in the engine bay and have come to the last 2 cables and I have no idea where they go!

Both are part of the front engine loom, and come up near the alternator by the front grill.

1. Connector 1 - The black connector has 3 prongs but only two wires..



2. Connector 2 -  Two white ended cables.. the red wire is a constant +12v regardless of ignition




3. Both connectors form a Y piece




Any ideas would help

Rgds

Jon

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: Engine Bay Connector Identification - Help Please
« Reply #1 on: 21:34, Fri 29 March 2013 »
I though it might be the wiring for the front foglights. The connections for those are in that area but then they shouldn't be live all the time.

I'm not 100% sure though, i'll double check on mine sometime tomorrow and see where they lead to.

bigbadjayp

  • 150BHP Member
  • **
  • Posts: 28
    • View Profile
    • http://www.pinckney.org.uk
Re: Engine Bay Connector Identification - Help Please
« Reply #2 on: 14:53, Sat 30 March 2013 »
Quote from: "Ash-Lee"
I though it might be the wiring for the front foglights. The connections for those are in that area but then they shouldn't be live all the time.

I'm not 100% sure though, i'll double check on mine sometime tomorrow and see where they lead to.

hi
thanks for reply.. nah i dont think they are fogs, as ive managed to trace back those ones.. funny shorter leads under each headlights.

if you can let me know.. this is a G plate Raider. so I know the wiring is slightly different than others.

fishead

  • 200BHP Senior Member
  • ****
  • Posts: 247
    • View Profile
Re: Engine Bay Connector Identification - Help Please
« Reply #3 on: 12:28, Sun 31 March 2013 »
BLACK PLUG, PERK FAN SOLONOID
red things, should be 2, go to lil green suppressor thing
white spades, go perk fan sensor in inlet manifold

where in hants are you ?

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: Engine Bay Connector Identification - Help Please
« Reply #4 on: 12:33, Sun 31 March 2013 »
Quote from: "fishead"
BLACK PLUG, PERK FAN SOLONOID
red things, should be 2, go to lil green suppressor thing
white spades, go perk fan sensor in inlet manifold

where in hants are you ?

Thank You.

I couldn't find them in my engine bay, I had removed all those parts years ago.  :oops:

bigbadjayp

  • 150BHP Member
  • **
  • Posts: 28
    • View Profile
    • http://www.pinckney.org.uk
Re: Engine Bay Connector Identification - Help Please
« Reply #5 on: 19:46, Sun 31 March 2013 »
Quote from: "fishead"
BLACK PLUG, PERK FAN SOLONOID
red things, should be 2, go to lil green suppressor thing
white spades, go perk fan sensor in inlet manifold

where in hants are you ?

Excellent thanks thats it!..  :D

now ive just got to work out why they are at the front of the engine bay and not near the bulk head although as the car doesnt have a PERC fan or solenoid on it.. so im guessing I wont neeed them..  :?:

The downside.. to checking all these cables is Ive just found 1 more !!  :oops: where i dont know where it goes.

See below.. its near the N/S Headlight 2 pins again and round



and



Many thanks for all your help.

oh and im in Southampton mate.. nr Totton.

fishead

  • 200BHP Senior Member
  • ****
  • Posts: 247
    • View Profile
Re: Engine Bay Connector Identification - Help Please
« Reply #6 on: 12:48, Mon 01 April 2013 »
reverse switch

im jus outside winch on the 31