Author Topic: water pump issue  (Read 1632 times)

deepee

  • 130BHP Member
  • *
  • Posts: 17
    • View Profile
water pump issue
« on: 19:19, Wed 02 November 2011 »
can anybody tell me where this pipe is orginaly meant to go, some pikey who had the car before me has blocked it off for some reason

its a injection model not carb if it helps


scratcher

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 1891
    • View Profile
Re: water pump issue
« Reply #1 on: 19:25, Wed 02 November 2011 »
Does the inlet manifold have any coolant pipes missing or blocked off?
If it's the same as a GTT, that spout would feed the manifold and carb. Maybe the hose split and it just never got sorted.

deepee

  • 130BHP Member
  • *
  • Posts: 17
    • View Profile
Re: water pump issue
« Reply #2 on: 19:27, Wed 02 November 2011 »
thanks for the reply, im not sure i cant see nothing on the mani but im not sure where im looking to be honest, is it a problem it being blocked off?

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: water pump issue
« Reply #3 on: 23:00, Wed 02 November 2011 »
A quick flick through the Haynes shows that even none turbo engines have the base of the carb water cooled/heated.

Not sure about the injection model though, is there anything around the inlet manifold or throttle bodie that looks like it should have a hose connected?

Probably not a problem leaving it blanked off unless you have really bad idle etc in the colder mornings.