Author Topic: Old Blue.  (Read 15212 times)

denty225

  • 200BHP Senior Member
  • ****
  • Posts: 230
    • View Profile
Re: Old Blue.
« Reply #30 on: 21:51, Fri 19 August 2011 »
I got one already mate. Putting it back together tomorrow.
I need to find where to get pickup for oil pressure gauge, any ideas?. Also need to do the brakes and I don't think the dash lights work. Oh and I need a clamp for the exhaust. Anyone near me any good with the rear torsion bar? The front is much lower than the back and it needs sorting.

scratcher

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 1891
    • View Profile
Re: Old Blue.
« Reply #31 on: 22:46, Fri 19 August 2011 »
Pop the actuator arm off and wind it out a good few turns so it's longer and see where the boost is at then.

denty225

  • 200BHP Senior Member
  • ****
  • Posts: 230
    • View Profile
Re: Old Blue.
« Reply #32 on: 22:57, Fri 19 August 2011 »
Out, ok mate will do. Cheers.

denty225

  • 200BHP Senior Member
  • ****
  • Posts: 230
    • View Profile
Re: Old Blue.
« Reply #33 on: 19:49, Sat 20 August 2011 »
Engine back together and runnign sweet. Untill one of the coolant hoses at the back of the manifold started to leak. Engine was hot so will have to look at it tomorrow. Didn't go for a drive so don't know about boost yet.

When I had the rad out I noticed a plug with 2 wires hanging loose. Further inspection revealed a sensor with no wires on, just below the oil pressure sensor. Is this for the oil level? I connected the plug to the sensor and all that seems to have happened is the oil gauge now does nothing at all, where before it used to light up, before returnig to doing nothing! Does anybody know what size theread the oil pressure sensor has to screw into the block?

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: Old Blue.
« Reply #34 on: 21:22, Sat 20 August 2011 »
Sounds like the oil level sensor, is it screwed into the sump and angled upwards?

denty225

  • 200BHP Senior Member
  • ****
  • Posts: 230
    • View Profile
Re: Old Blue.
« Reply #35 on: 11:48, Sun 21 August 2011 »
Yes it is mate.

denty225

  • 200BHP Senior Member
  • ****
  • Posts: 230
    • View Profile
Re: Old Blue.
« Reply #36 on: 14:21, Tue 23 August 2011 »
Had to go to work in the old girl today. First thing I noticed was that half the dash lights don't work. Better put the working bulb behind the speedo! Also noticed a rather nasty burning smell. Seems the rocker cover is leaking oil onto the exhaust manifold where it is promptly boiled away. After having a quick look after coming home I also have very little water left. Temp was a ok on gauge and fan was working as it should. More investigation needed when its cooled.  :(

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: Old Blue.
« Reply #37 on: 22:59, Tue 23 August 2011 »
Rocker covers always leak.

Whip it off and check it's straight, the long edges can bow outwards if they are overtightened, and it doesn't take much to bend them.

Also they tend to weep oil around the base of the nuts, a blog of sealant should sort that out. And you might need more then one seal around the oil filler cap if it leaks there as well.

denty225

  • 200BHP Senior Member
  • ****
  • Posts: 230
    • View Profile
Re: Old Blue.
« Reply #38 on: 20:42, Wed 24 August 2011 »
T'old man is going to do it tomorrow when I am at work :D

In the mean time I ahve been busy breaking more bits of the interior:


Oops :!:

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: Old Blue.
« Reply #39 on: 22:09, Wed 24 August 2011 »
Vandal!  :lol:

denty225

  • 200BHP Senior Member
  • ****
  • Posts: 230
    • View Profile
Re: Old Blue.
« Reply #40 on: 16:24, Fri 02 September 2011 »
New choke cable fitted and working much better. Wobbly passenger seat sorted too. Rocker cover now sealed properly so no more smoke screen behind me! Front brakes and shocks now done too:

Must do something with those calipers though. Rear still to do cos it took 3 hours to get one front disc off because the retaining screw was solid and rock hard. Buggered so many drill bits trying to get it out!

While doing the choke cable I found the wire for it so the dash light now works, but there was another wire behind there that I cant fathom what it's for. any ideas? It's the purple one.


I also have these spare in the centre of the dash. Are they for the clock?


Lastly, I need to get the heater fan working again. Is there a relay or owt for it I should be looking for?

Ash-Lee

  • Global Moderator
  • 200BHP Senior Member
  • *****
  • Posts: 4208
    • View Profile
Re: Old Blue.
« Reply #41 on: 20:14, Fri 02 September 2011 »
I'm going to hazard a guess, the multi pin plug is for the clock then the single wire must be for the bulb that lights up the heater controls.

robx1r

  • 170BHP Member
  • ***
  • Posts: 108
    • View Profile
Re: Old Blue.
« Reply #42 on: 20:53, Fri 02 September 2011 »
my heater is nackerd too i dunno if its just a realy or what?

denty225

  • 200BHP Senior Member
  • ****
  • Posts: 230
    • View Profile
Re: Old Blue.
« Reply #43 on: 22:34, Fri 02 September 2011 »
There's also a big bulb hanging that's been wired into the heater controll wiring. I thought it was for the clock?? It's not easy to check the dash bulbs in the day, or do owt with them in the dark.

denty225

  • 200BHP Senior Member
  • ****
  • Posts: 230
    • View Profile
Re: Old Blue.
« Reply #44 on: 22:15, Sat 03 September 2011 »
Rear brakes done today. Damn those discs were corroded to hell and back!
New rear shocks fitted too, set on the softest setting for now till I can get out for some test miles.

Managed to get the heater fan working too. One of the connectors that the fan sits in had snapped the plastic mounting so the fan was just pushing the connector out of the way. A bit of wire to bridge the gap has sorted it. Waiting for the rust treatment to come so I can start putting the inside back in.

All in, a good day today :D