Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - jamesfawcett

Pages: [1]
1
General Chat / Megane alloys will they work ? link
« on: 19:25, Sun 17 May 2009 »
Hey would these fit on an R5?

http://cgi.ebay.co.uk/ws/eBayISAPI.dll? ... NA:GB:1123

cheers
james

2
Hey all,

i snapped these two bolts when taking everything apart to do my wheel bearing and brake disks, it looks like it hasnt been touched for 10 years!

does anyone know where i can get replacements?



One is one of the top hub to suspension bolts, and the other is one of the caliper bolts,

If anyone has these, i can paypal striaght away, i hate buses and trains!


thank you
james

3
Your cars / My black R5 Gt turbo - Resprayed black
« on: 20:57, Mon 04 May 2009 »
Just collected my R5 today from being resprayed in black 2 pack paint, its a really good job its made it like a brand new car! cant wait to give it another polish up, needs a good clean now.





needs a good clean now! (and i think the rear needs to be a bit lower!)

cheers
james

4
Renault 5 GT Turbo / Where to get a new front window seal?
« on: 08:00, Fri 01 May 2009 »
hey, ive just had my r5 resprayed, i pick it up this dinner time! just had it all redone in black, it was pretty mint before but 15 year old paint and had stone chips and scratches...

its been repainted in 2K paint, really looking forward to picking it up!!

one question though, does anyone know where i can get a new front window seal? just the outer bit?


thanks
james

5
Renault 5 GT Turbo / Best way to have a raised bonnet?
« on: 23:40, Sat 21 February 2009 »
hi everyone, whats the best way to make it so the rear of the bonnet is raised? I want about an inch gap, does it mean welding and things or is there an easier way?



cheers
james



6
Hi there!! been fitting my dump valve and silicone hoses,
but, i have a couple of questions.....

here is photos of my car ...







All ive changed is the indicators and foglights, and its lowered 35mm, now fitting silicone hoses under the bonnet and cant work out a few things on the boost pipes...





QUESTION ONE...

where do i connect the vacuum? do i t piece it into the same hose that runs to the actuator?



QUESTION TWO...

this pipe here now has nowhere to go, because the dump valve is in the silicone hose, is it needed? what does it do?



QUESTION THREE...

These two wires connected onto some kind of sensor directly after the turbo (into the bend on the boost pipe) they now have nowhere to go. is it a boost sensor? is it needed?



Id really apprecaite any help sorting out these problems, i dont want to do it wrong, and would like to be able to drive my car home from work later on :)

thank you for all your help
james

7
Renault 5 GT Turbo / lost bolt out of my turbo! *photos*
« on: 17:56, Fri 13 February 2009 »
hi everyone, i drove down to derby and back yesterday and my exhaust started blowing, i couldnt tell where from, but looking today one of the bolts has dissapeaered! its one of the 4 that hold the turbo on, circled where it would have been on this photo. does anyone know the thread size? so i can order a new one? also, should it have had spring washers on there or locking nuts on the other parts of the exhaust?



ive circled it pink in the photo

thanks alot!! :)

james

8
Renault 5 GT Turbo / Hot start problem - fan not kicking in for long
« on: 17:21, Sun 18 January 2009 »
hi everyone, im having problems with hot starts after a run, after about 15 mins i cant start my R5.

Ive tried today to work out the problem, is it the little sensor that goes into the carb? The terminals look clean and everything seems ok. Sometimes the fan kicks in, sometimes it doesnt, but even when it does after turning the car off, its only for about 20 seconds then it goes off.

cheers
james

9
Hi there, picked up my R5 turbo from a member on here yesterday, over the moon with it!

on the way home though, had a scary experience. Ive got alot of mechanical sympathy for cars so im always watching all the guages and driving steady and off-boost for motorway driving, and i noticed on the motorway suddenly the oil pressure just dropped!

It went straight down to the bottom, luckily there was a turning for the services so i let straight off the accelorator, and managed to roll into the services.

When i stopped, the guage went back up again!
I checked the oil levels, they were fine. There was no smoking, tapping or noises, and no drips under the car,

i drove home steady, the oil pressure seemed fine, but sometimes too high. Today though, it did the same, guage saying completely no pressure, twice, and high at other times, never really in the middle...

Im just wondering on these, is there an oil pressure relief valve or something that could be sticking open or closed? Or could my guage be playing up? are they electric guages or mechanical?

sorry for all the questions and the really long essay post :) i appreciate all the help i get, and glad to be a new member here! :)

Pages: [1]