Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - gtturb

Pages: [1]
1
Renault 5 GT Turbo / Turbo
« on: 19:23, Mon 11 August 2008 »
I've just removed my turbo and it says airsearch 48 on the internals.I've had a look on google and it's saying it's a Garrett Airsearch T3-is this a hybrid?

Cheers

2
Renault 5 GT Turbo / Radiators on a PH2 GTT
« on: 09:20, Wed 16 July 2008 »
Hi,

just wondered if anybody knew whether radiators are a common problem on a phase 2 as the oil cooler in mine may have split and it seems to be a new radiator?  If so, does anyone know what would cause it?

Cheers  :D

3
Your cars / My Baby
« on: 13:11, Fri 11 July 2008 »


My car :)

4
Renault 5 GT Turbo / Cams breaking
« on: 15:22, Tue 08 July 2008 »
Hi,  does anyone know of any other symptoms apart from knocking, of cams not wearing/not working properly?

Thanks

5
Renault 5 GT Turbo / Radiator testing
« on: 15:06, Tue 08 July 2008 »
Hello.  Just wondered if anybody knew how to check that the oil cooler in my radiator isn't broken, without getting it sent off to be pressure tested?

Thanks

6
Renault 5 GT Turbo / Compression levels
« on: 14:59, Tue 03 June 2008 »
Hi,

Does anyone know the normal compression levels for a PH2 - thougth it was either 120 or 130psi? What is counted as too low-ie head gasket gone?

And if they are all around the same could this still mean my head gasket is gone?

Thank you :)

7
Renault 5 GT Turbo / Head gasket? Help
« on: 13:46, Sun 01 June 2008 »
Recently, I split the heater matrix to degassing tank hose so the car overheated.  There is now a lot of oil in the water (there has been some for a while before this)but it's not smoking.  It's tapping now as well. The temps rising normally but it doesn't sound right.

It's got a new radiator so don't think it'll be the oil  cooler - any ideas anyone, i'm getting a bit stuck now?

Thanks

8
Renault 5 GT Turbo / petrol in boost pipes
« on: 17:40, Sun 02 March 2008 »
car is letting petrol out of dump valve through the boost pipes. also has unbelievably bad fuel consumption!!! i mean put a tenner in and dont drive it, come back to it a couple of days later and its empty!! also have other probs as you can prob see by my other posts so may be something to do with this?!

Any ideas?

9
Renault 5 GT Turbo / Carb Jets
« on: 13:09, Wed 27 February 2008 »
hello again!!lol

Where can i find the carb jets for cleaning please?

(well, OK, not me, my boyfriend!)

Many thanks

10
Renault 5 GT Turbo / Rebuild
« on: 10:33, Mon 25 February 2008 »
hello. My car seems to have endless problems that I can't seem to cure and don't want to keep fixing after another one has been sorted (as R5's do), so..... i want a full engine rebuild

- will this mean that i will have less problems?
- is it worth it?
- any previous experiences good or bad with rebuilds?

Thanks, just wanted some more opinions really

11
Renault 5 GT Turbo / anti perc fan
« on: 22:32, Sun 24 February 2008 »
my car has the anti perc fan there but its unplugged , had a look to find the wiring for it,  and can not be found ,, is this fan surposed to run all the time to cool the bottom of the carb ???????? and is it important to have 1 :roll:

12
Renault 5 GT Turbo / Another new problem - non starter
« on: 16:44, Sat 23 February 2008 »
I am a girl so i appologise in advance if it looks as if i know f* all!! thats because i don't, my boyfriend is also puzzled about this problem

After just getting my car back yesterday, today i had to be towed home.  My alarm has decided to lock us in/out and keep locking and unlocking the doors (so may be an electrical fault)... but when i am driving it it jerks violently and power is lost on and off.

I washed the car last night and that is when the alarm fault started so that may be another separate prob?! My boyfriend thinks there may be water trapped somewhere - causing the probs but it was doing this before we washed it just not as bad.

the car sometimes keeps going after the power loss but slows to an almost stop and then starts up again (it feels a bit like running out of petrol). if it does completely die out it will start again but it wont be long- 1 min at the max, before it cuts out again.  it's getting increasingly harder to start aswell.

also, last night i put it into 2nd from 3rd going about 30mph (to try n keep revs up as i thought that maybe why it was cutting out), and it backfired with huge flame and then nearly cut out (loss of rev power) but engine was still going?

What are symptoms of petrol pump or fuel probs etc?
or electrical/power probs?
or anything else it may be?

Many thanks guys, i just wanna drive it  :cry:

13
Your cars / My OTT 5 Turbo
« on: 13:55, Wed 20 February 2008 »
My Car - bit over the top, but hey! thats how i bought it.  Head gasket going, broke down the day after i bought it, but i still love it :)

<a href="http://s61.photobucket.com/albums/h70/invisibleconspiracy/?action=view&current=250235283a6939001679m.jpg" target="_blank"><img src="http://i61.photobucket.com/albums/h70/invisibleconspiracy/250235283a6939001679m.jpg" border="0" alt="Photobucket"></a>
<a href="http://s61.photobucket.com/albums/h70/invisibleconspiracy/?action=view&current=250235283a6939000482m.jpg" target="_blank"><img src="http://i61.photobucket.com/albums/h70/invisibleconspiracy/250235283a6939000482m.jpg" border="0" alt="Photobucket"></a>
<a href="http://s61.photobucket.com/albums/h70/invisibleconspiracy/?action=view&current=250235283a6939000470m.jpg" target="_blank"><img src="http://i61.photobucket.com/albums/h70/invisibleconspiracy/250235283a6939000470m.jpg" border="0" alt="Photobucket"></a>

i dont think my pics have worked?! :(

14
Renault 5 GT Turbo / Starting motor tips please
« on: 13:54, Mon 18 February 2008 »
hello, re: my post yesterday 'Electrical help needed', has anyone got any tips on changing the starting motor apart from taking the engine out or removing the turbo? Cheers

15
Renault 5 GT Turbo / CAR WONT START - ELECTRICAL HELP NEEDED PLEASE!
« on: 18:48, Sun 17 February 2008 »
Hello, I just bought my car yesterday and it had a long 3 hour journey back on the motorway to my house.

This morning i took it out and it completely died driving down the road.  :(  

We bumped it and the battery terminal started to smoke, we then found a bolt with corroded copper stuck to it under the car?!?!

when trying to start, the starting motor just clicks.

Any ideas what it could be?

Many thanks

Pages: [1]